The Third Party Vendor issue for GoTo Connect that was impacting their available services such as Calls and SMS Messaging with Tekion has been communicated by GTC Engineering as Resolved. Tekion ARC Applications remain fully Operational. If you experience any related issues please contact Tekion Support. Thank you.
Posted Sep 18, 2025 - 19:23 UTC
Update
Valued Dealer Partner, the Third Party Vendor issue with GoTo Connect continues. GTC support engineers indicate they are still working towards a complete resolution for the remaining issues impacting Global Call, SMS Text Messaging & Notification services. Note: Tekion Systems remain Operational at this time. We will continue to monitor and update you as the vendor provides additional information and a resolution is communicated.
Posted Sep 18, 2025 - 12:55 UTC
Update
Valued Dealer Partner, the Third Party Vendor issue with GoTo Connect is still ongoing. GTC support engineers indicate they are actively working towards a resolution for the issues impacting their Global Call and SMS Text Messaging services. Note: Tekion Systems remain fully Operational at this time. We will continue to monitor and update you as more information about resolution becomes available to us.
Posted Sep 17, 2025 - 23:48 UTC
Monitoring
Valued Dealer Partner, Tekion is aware of a Third Party Vendor issue with GoTo Connect that is impacting their available services with Tekion. Note: Tekion Systems are fully Operational at this time. We are monitoring alerts with GoTo Connect as they work to correct the impacted services. Services such as Calls and SMS Messaging have experienced issues. We will continue to monitor and update you as more information becomes available to us.