Awareness: Third Party Vendor Issue GoTo Connect Services

Incident Report for Tekion

Resolved

The Third Party Vendor GoTo Connect issue that was impacting Calls and SMS Messaging their available services with Tekion has been reported as Resolved. Tekion ARC Applications remain fully Operational. If you experience any related issues please contact Tekion Support. Thank you.
Posted Sep 17, 2025 - 20:16 UTC

Monitoring

Valued Dealer Partner, Tekion is aware of a Third Party Vendor issue with GoTo Connect that could be impacting their available services with Tekion. Note: Tekion Systems are fully Operational at this time. We are monitoring alerts with GoTo Connect as they work to correct the impacted services. Services such as Calls and SMS Messaging have experienced reported issues. We will continue to monitor and update you as more information becomes available to us.
Posted Sep 17, 2025 - 19:31 UTC
This incident affected: ARC (CRM).