The PDF generation service has been fully restored. All functionality is now operating normally. Users can now generate PDF documents without errors or delays.
We apologize for any inconvenience this may have caused.
If you continue experiencing issues, please contact support immediately.
Thank you for your patience.
Posted Mar 18, 2026 - 16:09 UTC
Update
We sincerely apologize for the inconvenience and appreciate your continued patience. Our Engineering team is actively working on this issue as a top priority, and we will keep you informed with any updates as they become available.
Posted Mar 18, 2026 - 15:52 UTC
Investigating
We are currently experiencing technical difficulties with our PDF generation service. Users may encounter errors or delays when attempting to generate PDF documents across the platform.