Integrations - APC Outage

Incident Report for Tekion

Resolved

The issue has been resolved at this time. If you are still seeing issues with APC make sure to first reset your token then try your request again. If issues persist afterwards please reach out to Integration support: integrationsupport@tekion.com

Thank you for your patience!
Posted Oct 27, 2025 - 18:42 UTC

Monitoring

A fix has been put in place and we are monitoring the issue. You may still some intermittent failures as well as extended latency with successful calls. Thank you for your continued patience!
Posted Oct 27, 2025 - 17:42 UTC

Update

We have identified the issue. At this time roughly 25% of all APC traffic is failing, causing a degraded performance. We are still actively working on a resolution. Thank you again for your patience.
Posted Oct 27, 2025 - 17:07 UTC

Identified

The issue has been identified causing 500 HTTP errors across all APC endpoints. The service will be intermittently available until a solution is found. Thank you for your patience.
Posted Oct 27, 2025 - 14:39 UTC

Investigating

We are actively investigating an issue causing 500 HTTP errors across all APC endpoints. The service will be intermittently available until a solution is found. Thank you for your patience.
Posted Oct 27, 2025 - 14:37 UTC
This incident affected: ARC (Parts, Retail, Service, Core, Integrations).